Knottie Tech Help

Google Chrome issues?

AprilH81AprilH81 Columbus, OH member
2500 Comments 500 Love Its Third Anniversary 5 Answers
I've been having issues logging in from Google Chrome for a few weeks now.  Any idease on what the problem could be?
photo composite_14153800476219.jpg

Re: Google Chrome issues?

  • You will probably have to call the tech support but it could just be chrome. Have you tried a different browser?
  • AprilH81AprilH81 Columbus, OH member
    2500 Comments 500 Love Its Third Anniversary 5 Answers
    hlvonb said:
    You will probably have to call the tech support but it could just be chrome. Have you tried a different browser?


    Yes, I can log in on IE (not sure what version) but I don't see pictures in posts and even though I can respond and see notifications it doesn't show me as logged in.

    When I try to log in in Chrome it says there is a server issue or a header missing.

    photo composite_14153800476219.jpg
  • Maggie0829Maggie0829 Ravens & Bohs & Crabs & O's member
    Eighth Anniversary 10000 Comments 500 Love Its 25 Answers
    Hmm, I am using Chrome and had no problems logging in yesterday or today.  I can't see some pictures because I am on a work computer and some photo sharing sites are blocked by my work so that is why I can't see those pictures.

    But I have seen that message about the header missing, etc when I tried to log in on my iPad the other day.

  • AprilH81AprilH81 Columbus, OH member
    2500 Comments 500 Love Its Third Anniversary 5 Answers

    I see the pictures if I am in Chrome (not logged in) so it is probably more that I am on an older version of IE that I am required to use at work.

    I also get the header missing when I try to log in on my personal laptop at home (still using Chrome).

    photo composite_14153800476219.jpg
  • AprilH81 said:

    I see the pictures if I am in Chrome (not logged in) so it is probably more that I am on an older version of IE that I am required to use at work.

    I also get the header missing when I try to log in on my personal laptop at home (still using Chrome).

    @AprilH81

    I would contact the tech support team. Something's weird because like @Maggie0829 I am using Chrome too.
This discussion has been closed.
Choose Another Board
Search Boards