• Images
  • Text
  • Find a Couple + Registry
GO
Illinois-Chicago

Anyone else having problems seeing the post titles on this board?

Re: Anyone else having problems seeing the post titles on this board?

  • MobKazMobKaz Chicago suburbs member
    Ninth Anniversary 5000 Comments 500 Love Its 5 Answers
    For months now, when I first click on the Chicago Boards, the text is bold black.  Within seconds, it fades to a pale shade of grey.  I just got used to it.  It does not happen on the other boards.  When I use the iPad, many of my posts on "Threads I'm Watching" are highlighted in blue.

    I chalk it up to general, typical Knot wonkiness.
  • KatWAGKatWAG Chicago member
    2500 Comments Fifth Anniversary 500 Love Its 5 Answers
    In Response to <a href="http://forums.theknot.com/Sites/theknot/Pages/Main.aspx/local-wedding-boards_illinois-chicago_anyone-else-having-problems-seeing-the-post-titles-on-this-board?plckFindPostKey=Cat:Local Wedding BoardsForum:72Discussion:7b9ab8c1-fd0c-4c84-9e16-5d57fd52d4b8Post:39b8ca1e-8c96-4442-b101-b43fbfbf20ec">Re: Anyone else having problems seeing the post titles on this board?</a>:
    [QUOTE]For months now, when I first click on the Chicago Boards, the text is bold black.  Within seconds, it fades to a pale shade of grey.  I just got used to it.  It does not happen on the other boards.  When I use the iPad, many of my posts on "Threads I'm Watching" are highlighted in blue. I chalk it up to general, typical Knot wonkiness.
    Posted by mobkaz[/QUOTE]

    Same thing happens to me.
    BabyFruit Ticker
  • Same thing happens to me.
This discussion has been closed.
Choose Another Board
Search Boards