Hawaii
Options

Ladies I need help

Ok. I work in software and it's apparent that not all functionality in this version was tested. But I digress. My profile is all messed up.  When I click on it, it now says the nest instead of the knot.  I no longer see my siggy and bio link.  I read in FAQs that if  you update profile and save, you should see your siggy.  NOT TRUE for me anyway.
Is there a difference depending on the browser you use.  I use firefox as I dispise IE.

Anyone else have these issues or did I win the lottery finding software bugs? 

Re: Ladies I need help

  • Options
    edited December 2011
    OK.. never mind... my siggy decided to show up after an hour......
  • Options
    amyj513amyj513 member
    First Comment
    edited December 2011
    If it matters, I don't like it either.  There is just way too much for the eye to look at, very busy format in my opinion.
  • Options
    edited December 2011
    completely agree with you amy.  there are too many annoying bugs. my profile is still messed up.  I'm only seeing part of my siggy - ticker isn't showing.  I'm also seeing server errors.  I feel like I'm at work debuging software ;(
  • Options
    madstaylormadstaylor member
    First Comment
    edited December 2011
    as of right now, i do not like this update.
  • Options
    carrieoz_76carrieoz_76 member
    Combo Breaker First Comment
    edited December 2011
    So I read elsewhere that you have to change the code in your sig to html code from bb code.  I'm not sure what that means, REM, but I'm hoping you can enlighten us...
  • Options
    edited December 2011
    It's still buggy, I agree!
  • Options
    edited December 2011
    @ Carrie, where did you read that? Need more info :)
  • Options
    inamrainamra member
    First Comment
    edited December 2011
    Yeah, it's definitely buggy (I'm in software as well and this obviously is some alpha release that they're having the users do the testing for or something =P). But as for the siggy part, changing the tags from the bracket format to HTML should work. It worked for me before the change and is still working after the change. Just make sure all the code and text is under 200 characters or so in your siggy (they say less than 100 characters but mine is about 200 now and it works). Mine was originally at 400 characters or so and wouldn't show up until I turned all my URLs to tinyurls and shortened the whole thing by 1/2. I'm also bummed now cuz I can't post on TK using my phone anymore. Works on TN, worked on the old TK, but not on the new site =(
    Sept 2008 Wedding | May 2010 & Mar 2012 Babies
  • Options
    edited December 2011
    @ inamra- LOL "alpha release" I feel like I'm working now when I'm on this board.
    As for my siggy; I've tried to reduce characters, update, etc.  I hope they have new release soon to fix all the bugs. 
    I still don't recieve emial updates for threads I've requested. 
This discussion has been closed.
Choose Another Board
Search Boards